Radreise & Fernradler Forum
Radreise & Fernradler Forum
Wer ist online?
16 Mitglieder (silbermöwe, Job, Sattelstütze, Deul, WernBa, StefanTu, 5 unsichtbar), 250 Gäste und 290 Suchmaschinen sind im Forum unterwegs.
Details
Erweitert
Rund ums Forum
Regeln
Die Regeln für dieses Forum
Nutzungsbedingungen
Vereinbarungen für die Benutzung
Das Team
Wer steht hinter dem Forum?
Verifizierung
Offenlegung deiner Identität
Beteiligte Homepages
Radreise-Seiten, die das Forum eingebunden haben
Mach mit!
Dieses Forum für deine Homepage
RSS Feeds RSS
Eine Übersicht öffentlicher RSS Feeds
Plauderecke
Zum Unterhalten und Plauschen
Die Geschichte
Die Geschichte des Forums
Spende
Unterstütze das Forum
Radreise-Wiki
Partnerseiten
Statistik
27792 Mitglieder
93563 Themen
1454429 Beiträge

In den letzten 12 Monaten waren 3043 Mitglieder aktiv. Die bislang meiste Aktivität war am 23.01.20 13:09 mit 2187 Besuchern gleichzeitig.
mehr...
Themenoptionen
#1460465 - 25.02.21 15:03 Forumslader V5 defekt
Sattelstütze
Mitglied
Themenersteller
anwesend und zufrieden anwesend
Beiträge: 238
Hallo,

mein Forumslader V5 ist am Mittwoch bei einer Tour ausgestiegen. Seitdem blinkt keine grüne LED, keine Verbindung via Bluetooth ur App, kein Laden mit demm USB-Boostlader mglich. Hat jemand einen Tipp bezüglich des Fehlers? Oder muss ich das Teil an JensD schicken? Wie lange ist bei ihm aktuell die Wartezeit für Reparaturen?

Gruss
Wolfgang
Ein Leben ohne Lenkertasche ist möglich - aber sinnlos (frei nach Keine Ahnung und Loriot)
Nach oben   Versenden Drucken
#1460495 - 25.02.21 19:43 Re: Forumslader V5 defekt [Re: Sattelstütze]
Rad-Franz
Mitglied
abwesend abwesend
Beiträge: 287
Hallo Wolfgang,

selbster hab ich keinen solchen Forumslader, wollte mir aber gerade den Schaltplan runtterladen - sehe ich das richtig, dass für diese Version keiner mehr herunterladbar ist?

Mir fallen sonst nur wenige Sachen ein, die man testen kann, ohne alles kommplett zu zerlegen und viel rumzumessen:

Liegt Spannung an an der Steckverbindung zum Dynamo?
Ist eine eventuelle Lötverbindung des Eingangskabel noch vorhanden zur Platine?

Wenn beides ja, dann wird's vermutlich schwierig werden mit der Fehlersuche, wenn ich mir die Fotos der Einheit ansehe.

Beste Grüße & alles Gute,
Franz
Nach oben   Versenden Drucken
#1460502 - 25.02.21 20:28 Re: Forumslader V5 defekt [Re: Rad-Franz]
Sattelstütze
Mitglied
Themenersteller
anwesend und zufrieden anwesend
Beiträge: 238
Hallo Franz,

vielen Dank für Deinen Beitrag. Ich werde am Wochenende alle Leitungen und Verbindungsstecker durchmessen. Allerdings lässt sich der FL auch nicht mit dem Boostlader laden. Es fließt kein Strom, die grüne Kontroll-Led bleibt dunkel. Die Lampe am Rad funktioniert aber, also scheint der Nabendynamo ok zu sein. Bleibt als mögliche Fehlerstrecke aber noch die Verbindung Lampe - FL.

Gruss
Wolfgang
Ein Leben ohne Lenkertasche ist möglich - aber sinnlos (frei nach Keine Ahnung und Loriot)
Nach oben   Versenden Drucken
#1460520 - 25.02.21 23:23 Re: Forumslader V5 defekt [Re: Sattelstütze]
huxtebude
Mitglied
abwesend abwesend
Beiträge: 654
Hallo Wolfgang,

ich tippe auf ein durchgegammeltes Anschlusskabel.
Hatte meines direkt mit dem Lampenkabel verdrillt und in den Dynamostecker gestopft.
Nach wenigen Monaten gab der Lader auf Reise kein Lebenszeichen mehr von sich. Das Kabel im Dynamostecker hatte sich in weiße Brösel aufgelöst. Zum Glück habe ich es lang genug gelassen, dass ich einfach das letzte Stück abschneiden konnte und dann neu verdrahten.
Bei mir war es verkupfertes Alukabel. Das reine Kupferkabel der Lampe im selben Stecker war übrigens unversehrt.
Nach der Reise habe ich das Forumsladerkabel dann durch ein Kupferkabel ersetzt.

Grüße
Florian
Nach oben   Versenden Drucken
Off-topic #1460603 - 26.02.21 21:49 Re: Forumslader V5 defekt [Re: huxtebude]
derSammy
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 18042
In Antwort auf: huxtebude

Bei mir war es verkupfertes Alukabel.

Ernsthaft? Ich kenne sowas nur aus DDR-Zeiten, wo Kupfer echte Mangelware war und man sowas bei der Haushaltsverkabelung eingesetzt hat. Bei Fahrradinstallationen sind mir derartige Materialkombinationen nie untergekommen. Die Herstellung ist wohl relativ aufwaendig und von der Materialeinsparung lohnt es sich auch nicht. Kann es sein, dass du veryinnte Kupferkabel hattest, diese gibt es haefiger und je nach Einsatz ist das auch sinnvoller als reine Kupferlitzen.
Komm wir grillen Opa. Es gibt Koch und Suppenfleisch!
Satzzeichen können Leben retten.
Nach oben   Versenden Drucken
#1460604 - 26.02.21 21:58 Re: Forumslader V5 defekt [Re: Rad-Franz]
derSammy
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 18042
Stimmt, fuer den 4fach Automatiklader, ist der Schaltplan noch online, die aktuellste Version duerfte sich davon im Prinzip nicht sonderlich unterscheiden.
Allerdings war auch da schon ein Nachbau ohne Kenntnis der Software nur schwierig moeglich. Daher koennte ich verstehen, wenn Jens den zugehoerigen Schaltplan nicht mehr online stellen mag.
Komm wir grillen Opa. Es gibt Koch und Suppenfleisch!
Satzzeichen können Leben retten.
Nach oben   Versenden Drucken
#1460605 - 26.02.21 22:57 Re: Forumslader V5 defekt [Re: derSammy]
Rad-Franz
Mitglied
abwesend abwesend
Beiträge: 287
Danke für den Link!

Geht eigentlich der USB am defekten Forumslader noch, wenn 1.) Batterie getrennt ist, 2.) Batterie verbunden ist?

Beste Grüße
Franz
Nach oben   Versenden Drucken
#1460608 - 27.02.21 07:04 Re: Forumslader V5 defekt [Re: huxtebude]
cyclerps
Mitglied
abwesend abwesend
Beiträge: 3764
-Also bei mir letztes Jahr waren sämtlich Kupferkabel.

-Ich weiß das Jens was neues am basteln ist. Vielleicht hat es damit was zu tun das der Plan nicht zu finden ist.
Gruss
Markus
Forza Victoria !

When nothing goes right -> go left!
Nach oben   Versenden Drucken
#1460616 - 27.02.21 11:13 Re: Forumslader V5 defekt [Re: derSammy]
huxtebude
Mitglied
abwesend abwesend
Beiträge: 654
In Antwort auf: derSammy
In Antwort auf: huxtebude

Bei mir war es verkupfertes Alukabel.

Ernsthaft?


Ja, hatte sogar mit Jens deshalb Kontakt. Kann mir gut vorstellen, dass er es mittlerweile geändert hat. Meiner ist von Anfang 2018.

Ansonsten kann ich den Lader aber nur in den höchsten Tönen loben. Er lädt sehr effizient, das bei Wind und Wetter und versteckt sich unsichtbar im Gabelschaft.
Im Pamir habe ich damit sogar die Akkus der Radl-Kollegen mit aufgeladen, da ich Stromüberschuss hatte und ein festes Stromnetz dort quasi nicht vorhanden ist (abgesehen von einigen solargespeisten Autobatterien.).

Vor dem Forumslader hatte ich erst so ein billig Teil das nur sehr langsam lud sodass ich mein Telefon den ganzen Tag im Flugmodus lassen musste damit ich es abends mal benutzen konnte und noch Akku hatte. Danach dann einen Eigenbau-Minimallader, der war schon besser aber weder integriert noch wasserdicht und der Forumslader legt einfach noch mal zwei Schippen drauf.

Grüße
Florian

Geändert von huxtebude (27.02.21 11:15)
Nach oben   Versenden Drucken
#1460624 - 27.02.21 15:10 Re: Forumslader V5 defekt [Re: cyclerps]
Sattelstütze
Mitglied
Themenersteller
anwesend und zufrieden anwesend
Beiträge: 238
Hallo Forumslader-Fans,

alles ist wieder gut. Die ursache für den FL-Ausfall war eine lose Lötstelle an einem der drei verbauten Akkus. Ich musste allerdings zuerst das in der Lenkertasche befestigte FL-Gehäuse ausbauen, um an den FL und die Akuus zu kommen. Jetzt sieht es wieder so wie vorher aus:

Lenkertasche - Strom per Klick (Ausrüstung unterwegs)

Auch die Direktverbindung vom Nabendynamo zur Halterung der Lenkertasche am Lenker hat die Durchgangsprüfung mit einem Multimeter bestanden.

Danke für alle Tipps

Wolfgang
Ein Leben ohne Lenkertasche ist möglich - aber sinnlos (frei nach Keine Ahnung und Loriot)
Nach oben   Versenden Drucken
Off-topic #1460673 - 28.02.21 08:05 Re: Forumslader V5 defekt [Re: Sattelstütze]
cyclerps
Mitglied
abwesend abwesend
Beiträge: 3764
Wolfgang, da hat wohl die Rotweinflasche in der Lenkertasche so viel Erschütterung hervor gerufen das die Lötstelle brach. wein LG
Gruss
Markus
Forza Victoria !

When nothing goes right -> go left!
Nach oben   Versenden Drucken
Off-topic #1460691 - 28.02.21 10:18 Re: Forumslader V5 defekt [Re: cyclerps]
Sattelstütze
Mitglied
Themenersteller
anwesend und zufrieden anwesend
Beiträge: 238
Nee Markus,

da irrst du duch. Für den Rotwein habe ich einen Trinkrucksack, die rüttelnde Lenkertasche nehme ich nur als Cocktailshaker. Und unterwegs bleiben die Hände fern vom Lenker, weil: KEINEN ALKOHOL AM STEUER! schmunzel schmunzel schmunzel

Gruß

Wolfgang

P:S: Jetzt schreib mal, an was der Jens bastelt
Ein Leben ohne Lenkertasche ist möglich - aber sinnlos (frei nach Keine Ahnung und Loriot)
Nach oben   Versenden Drucken
Off-topic #1460693 - 28.02.21 10:31 Re: Forumslader V5 defekt [Re: Sattelstütze]
cyclerps
Mitglied
abwesend abwesend
Beiträge: 3764
grins
Seis` drum. Hauptsache der Tropfen schmeckt.

Ohne Wissen ob das verbreitet werden darf kann ich das nicht machen....
Gruss
Markus
Forza Victoria !

When nothing goes right -> go left!
Nach oben   Versenden Drucken


www.bikefreaks.de