Radreise & Fernradler Forum
Radreise & Fernradler Forum
Wer ist online?
1 Mitglieder (M4TL0), 117 Gäste und 471 Suchmaschinen sind im Forum unterwegs.
Details
Erweitert
Rund ums Forum
Regeln
Die Regeln für dieses Forum
Nutzungsbedingungen
Vereinbarungen für die Benutzung
Das Team
Wer steht hinter dem Forum?
Verifizierung
Offenlegung deiner Identität
Beteiligte Homepages
Radreise-Seiten, die das Forum eingebunden haben
Mach mit!
Dieses Forum für deine Homepage
RSS Feeds RSS
Eine Übersicht öffentlicher RSS Feeds
Plauderecke
Zum Unterhalten und Plauschen
Die Geschichte
Die Geschichte des Forums
Spende
Unterstütze das Forum
Radreise-Wiki
Partnerseiten
Statistik
28064 Mitglieder
94255 Themen
1465603 Beiträge

In den letzten 12 Monaten waren 2920 Mitglieder aktiv. Die bislang meiste Aktivität war am 23.01.20 13:09 mit 2187 Besuchern gleichzeitig.
mehr...
Themenoptionen
#1475187 - 23.07.21 22:12 Tout Terrain TBA Problem
MarcelL
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 10
Ich fahre ein Tout Terrain TANAMI XPLORE. Wie alle Pinion Räder von Tout Terrain hat auch das Tanami das TBA Riemenspannsystem.
Beim Kauf des Rades hielt ich dieses System noch für sehr praktisch und innovativ. Mittlerweile bereitet es mir nur noch Kopfzerbrechen.

Mein TBA System schafft es nicht, die Riemenspannung zu halten. Nach 100km haben sich die (rot markierten) Klemmschrauben so gelöst, dass die Riemenspannung in den roten Bereich des Gates Spannungsmessers kommt und ich nach spannen muss.

Mein TBA System

Mein Händler hat wegen dem Problem schon mehrfach Kontakt zum Hersteller. Dort will man von einem derartigen Problem nichts wissen. Man empfiehlt die Klemmschrauben mit neuen Nord lock Scheiben zu bestücken. Sollte das nichts helfen, müssen die Klemmschrauben mit Schraubensicherung (mittelfest) eingeklebt werden. Wir sollten die Schraubensicherung am besten 48 Stunden aushärten lassen sollten. Eine wirklich sehr praxisnahe Problemlösung für ein Rad, dass als Expeditionsrad verkauft wird! Wenn sie denn wenigstens zum Erfolg führen würde...
Mit neuen Nord lock Scheiben und perfekt ausgehärteter Schraubensicherung hat der Riemen 300km seine Spannung behalten. Dann war er wieder so lose, dass man nach spannen musste.

Gibt es hier Tout Terrain Fahrer, die schon mal mit ähnlichen Problemen zu kämpfen hatten? Ich kann mir nicht vorstellen, dass ich der Einzige bin, bei dem dieses Problem auftritt.

Viele Grüße

Marcel
Nach oben   Versenden Drucken
#1475192 - 23.07.21 22:52 Re: Tout Terrain TBA Problem [Re: MarcelL]
AndreMQ
Mitglied
abwesend abwesend
Beiträge: 4376
Zur Vollständigkeit die Frage: Die Klemmschrauben haben sich gelöst und die Langlochbereiche bewegt. Dann muss auch die eigentliche Spannschraube in der Mitte zurückgedreht haben, denn die drückt doch auf das Getriebegehäuse und spannt eigentlich?
Nach oben   Versenden Drucken
#1475194 - 23.07.21 23:40 Re: Tout Terrain TBA Problem [Re: AndreMQ]
MarcelL
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 10
Genau so ist es. Die Spannschraube öffnet sich ebenfalls.
Nach oben   Versenden Drucken
#1475197 - 24.07.21 01:22 Re: Tout Terrain TBA Problem [Re: MarcelL]
elflobert
Mitglied
abwesend abwesend
Beiträge: 150
Offenbar ist die Schraubverbindung mit der statischen Riemenspannung und den zusätzlichen Tretkräften überfordert. In einer Schraubenberechnung wäre hier wohl die Sicherheit gegen Rutschen zu gering. Das kann man verbessern, indem man für eine höhere Klemmkraft sorgt und die Reibwerte der rutschenden Elemente erhöht.

Man könnte noch folgendes versuchen:
1) Gewindegänge und den Bereich zwischen Schraubenkopf und Unterlegscheibe fetten. Dadurch wird aus dem Drehmoment eine größere Vorspannkraft.
2) Reibwert in den rutschenden Zonen (U-Scheibe zu Lasche, Lasche zu Rahmen) erhöhen. Das kann auch durch Feilen von Riefen senkrecht zur Bewegungsrichtung gemacht werden.
3) Montagepaste für Carbonsattelstützen auf die rutschenden Zonen auftragen. Diese erhöht den Reibwert.
4) höherfestere Schrauben wählen um mehr Drehmoment aufbringen zu können. Man findet Tabellen, welche Festigkeitsklasse wie viel verträgt.

Wenn das alles nicht zum Ziel führt, sollte man über gravierende Änderungen, wie z.B. Aufbohren und Gewindeschneiden für ein größeres Gewinde, usw. nachdenken.

Viel Erfolg. So etwas ist immer sehr unschön...
Nach oben   Versenden Drucken
#1475201 - 24.07.21 08:20 Re: Tout Terrain TBA Problem [Re: MarcelL]
AndreMQ
Mitglied
abwesend abwesend
Beiträge: 4376
In Antwort auf: MarcelL
Genau so ist es. Die Spannschraube öffnet sich ebenfalls.
ok, @elflobert hat mal alles gelistet, was man tun könnte/müsste, um eine stabilerer Verbindung zu bekommen. Trotzdem erst mal weiter gebohrt mehr im Sinne "Defekt und/oder ungewöhnlich hohe Belastung". Und bei letzterem sind wir bei Systemgewicht, Tretkräften, Körpergewicht, ..also einer ehrlichen Selbsteinschätzung, was man auf das System drückt. TT-Pinion-Räder gibt es nicht an jeder Ecke, das eine, was mal meinen Weg gekreuzt hat, hatte mit dem System keine Probleme, wurde noch nicht einmal darüber gesprochen - weil eben kein Problem und der Riemen auch keine Spannung verliert, wenn er mal richtig eingestellt ist, also es gibt nicht so etwas wie "Kettenlängung". Noch eine Frage: Gibt es parallel Probleme mit sich lockernden Riemenscheibe vorne (also die Lockringe lösen sich)?

Geändert von AndreMQ (24.07.21 08:30)
Nach oben   Versenden Drucken
#1475210 - 24.07.21 11:52 Re: Tout Terrain TBA Problem [Re: AndreMQ]
kaman
Mitglied
abwesend abwesend
Beiträge: 141
Hast du denn mit TT schon einmal direkt Kontakt aufgenommen. Bei solch teuren Rädern sollte man schon eine vernünftige Lösung bekommen. Zur Not auch mal mit dem Anwalt drohen. Ich nehme an das Rad ist noch recht neu.
Nach oben   Versenden Drucken
#1475251 - 24.07.21 22:27 Re: Tout Terrain TBA Problem [Re: MarcelL]
MarcelL
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 10
Vielen Dank für eure Antworten!

@elflobert deine Lösungsvorschläge, werde ich durchspielen, wenn von TT nichts mehr kommt. Jetzt geht das Rad im September nach meiner Lofoten Reise zu TT. Mal schauen, was die machen.

@AndreMQ ich würde nicht sagen, dass ich das Rad ungewöhnlich stark belaste. Die meiste Zeit im Jahr pendle ich mit dem Rad im hügeligen Stuttgart, ca.8 000km pro Jahr. Dann kommen noch ca. 2 000km Radreise hinzu. Während dem pendeln hab ich (70kg) nochmals ca. 5kg Gepäck dabei. Auf Reisen kann mein Gepäck mit Proviant und Wasser schon mal an die 40kg kommen. Aber auch das ist den noch voll im Rahmen von dem, was der Hersteller für das Rad als max. Gewicht angibt.
Ich habe den Verdacht, dass es einige Fahrer mit diesem System gibt, die ebenfalls das Problem haben, nur gar nichts davon wissen. Ein zu schwach gespannter Riemen fällt erst dann auf, wenn er bei hoher Last durch rutscht. Bis es so weit ist, dauert es eine ganze Weile. Oder es passiert sogar nie. Ich habe das Rad jetzt seit drei Jahren und mir ist der Riemen immer nur bei meinen Reisen unter wirklich hoher Last durchgerutscht. Aber ich habe das Durchruchtschen am Anfang gar nicht als solches erkannt. Für mich war es ein lautes Knacken aus der Region des Pinion Getriebes. Da dachte ich natürlich, dass wäre das Getriebe. Erst nach Gesprächen mit dem (sehr guten) Pinion Support und meinem Händler haben das Problem der Riemenspannung offenbart.
Probleme mit der Riemenscheibe hatte ich bisher noch keine. Bei mir war jetzt nach 25 000km nur ein Lager im Hinterrad durch.

@Kaman Ich hatte keinen direkten Kontakt zu TT wegen dem TBA System. Das läuft bisher alles über meinen Händler. Als ich 2020 meine Weltreise geplant hatte, hab ich Kontakt zu TT aufgenommen. Es gab einige technische Fragen, die ich im Bezug auf meine Reise klären wollte und ich wollte ein bisschen Support im Bezug auf Verschleiß- bzw. Ersatzteile. TT hat mir damals sehr deutlich zu verstehen gegeben, dass ich mich mit solchen Problemen an meinen Händler wenden solle. Zitat: "Wir sind Hersteller und haben kein Ladengeschäft und können deshalb auch keinen derartigen support bieten."
Nach oben   Versenden Drucken
#1475252 - 25.07.21 00:05 Re: Tout Terrain TBA Problem [Re: MarcelL]
AndreMQ
Mitglied
abwesend abwesend
Beiträge: 4376
... wenn die Belastung also eher niedrig bis mittel ist, dann habe ich zumindest mit vorliegenden Infos keine Idee mehr, warum das System nicht funktioniert. Das kann sich ändern, wenn man es selbst in die Hände bekommt, aber das geht halt nicht über Forum.
Nach oben   Versenden Drucken


www.bikefreaks.de