Radreise & Fernradler Forum
Radreise & Fernradler Forum
Wer ist online?
4 Mitglieder (kuhbe, Rennrädle, Tiescha, 1 unsichtbar), 45 Gäste und 1362 Suchmaschinen sind im Forum unterwegs.
Details
Erweitert
Rund ums Forum
Regeln
Die Regeln für dieses Forum
Nutzungsbedingungen
Vereinbarungen für die Benutzung
Das Team
Wer steht hinter dem Forum?
Verifizierung
Offenlegung deiner Identität
Beteiligte Homepages
Radreise-Seiten, die das Forum eingebunden haben
Mach mit!
Dieses Forum für deine Homepage
RSS Feeds RSS
Eine Übersicht öffentlicher RSS Feeds
Plauderecke
Zum Unterhalten und Plauschen
Die Geschichte
Die Geschichte des Forums
Spende
Unterstütze das Forum
Radreise-Wiki
Partnerseiten
Statistik
29309 Mitglieder
97816 Themen
1536183 Beiträge

In den letzten 12 Monaten waren 2215 Mitglieder aktiv. Die bislang meiste Aktivität war am 02.02.24 17:09 mit 5102 Besuchern gleichzeitig.
mehr...
Vielschreiber (30 Tage)
Juergen 88
Falk 72
Rennrädle 47
veloträumer 45
Keine Ahnung 43
Themenoptionen
#1523300 - 09.03.23 14:23 STI-Problem
panta-rhei
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 8.065
Unterwegs in Französische Südpolar-Territorien

Hallo


Habe an meinem Faltreiserad STI HydrodiskHebel (IIRC 4050 = 2017er Tiagra 10fach).
Bin eigentlich sehr zufrieden und geniesse den Hydrodiskkomfort. Schalten geht auf 9fach Kassette für meine bescheidenen Ansprüche ziemlich gut (mit 9fach Derailleur).

ABER: der rechte "Runterschalthebel" hat manchmal "Aussetzer", man muss es also mehrmals versuchen, bis es (im Griff) klickt.

Kann man da was machen (ausser den Hebel ersetzten, der ist NOS)
Liebe Grüsse - Panta Rhei
"Leben wie ein Baum, einzeln und frei doch brüderlich wie ein Wald, das ist unsere Sehnsucht." Nâzim Hikmet, Dâvet
Nach oben   Versenden Drucken
#1523302 - 09.03.23 14:36 Re: STI-Problem [Re: panta-rhei]
derSammy
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 20.527
Der Schalthebel rutscht an der Mechanik vorbei? Das ist ein bei Shimano bekanntes Problem, wenn das Fett im Innenleben verharzt. Der dafür schon oft gelesene Fix ist ne WD40-Dusche der Schaltmechanik.
Komm wir grillen Opa. Es gibt Koch und Suppenfleisch!
Satzzeichen können Leben retten.
Nach oben   Versenden Drucken
#1523304 - 09.03.23 14:46 Re: STI-Problem [Re: derSammy]
Nordisch
Mitglied
abwesend abwesend
Beiträge: 4.248
Besser Entfetter (gummiverträglich), um dauerhaften Erfolg zu haben.

WD40 schaffte das in der Vergangenheit nicht.
Nach oben   Versenden Drucken
#1523315 - 09.03.23 16:12 Re: STI-Problem [Re: derSammy]
panta-rhei
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 8.065
Unterwegs in Französische Südpolar-Territorien

In Antwort auf: derSammy
Der Schalthebel rutscht an der Mechanik vorbei? Das ist ein bei Shimano bekanntes Problem, wenn das Fett im Innenleben verharzt. Der dafür schon oft gelesene Fix ist ne WD40-Dusche der Schaltmechanik.


OK, danke! Ich schau mal, wie sichs entwickelt, habe das Gefühl es wird besser.

Ansonsten ist STI ja schon nett ... schmunzel
Liebe Grüsse - Panta Rhei
"Leben wie ein Baum, einzeln und frei doch brüderlich wie ein Wald, das ist unsere Sehnsucht." Nâzim Hikmet, Dâvet
Nach oben   Versenden Drucken
#1523317 - 09.03.23 16:17 Re: STI-Problem [Re: panta-rhei]
Philueb
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 1.078
Hallo,

habe mit WD40 auch gute Erfahrungen gemacht. Brauchts auch nicht viel von, wenn man die richtige Stelle trifft. Überschüssiges Kriechöl dann einfach abwischen.
Nach oben   Versenden Drucken
#1523320 - 09.03.23 17:31 Re: STI-Problem [Re: Philueb]
panta-rhei
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 8.065
Unterwegs in Französische Südpolar-Territorien

In Antwort auf: Philueb
Hallo,

habe mit WD40 auch gute Erfahrungen gemacht. Brauchts auch nicht viel von, wenn man die richtige Stelle trifft. Überschüssiges Kriechöl dann einfach abwischen.


Merci. Habe jetzt erstmal das sündteure Abus Schlossspray genommen - habe das Gefühl, dass es langsam besser wird.

Entfetter habe ich noch in Reserve!
Liebe Grüsse - Panta Rhei
"Leben wie ein Baum, einzeln und frei doch brüderlich wie ein Wald, das ist unsere Sehnsucht." Nâzim Hikmet, Dâvet

Geändert von panta-rhei (09.03.23 17:33)
Nach oben   Versenden Drucken
#1523563 - 12.03.23 09:24 Re: STI-Problem [Re: panta-rhei]
uwe&margit
Mitglied
abwesend abwesend
Beiträge: 552
Hallo,
könnt ihr mir bitte noch eine Typ von "Entfetter sagen? Ist zum beispiel Aceton verwendbar?
Nach oben   Versenden Drucken
#1523565 - 12.03.23 09:42 Re: STI-Problem [Re: panta-rhei]
MichiV
Mitglied
abwesend abwesend
Beiträge: 1.664
Das gleiche Problem hatte ich vor zwei Jahren auch mit meinen STI Hebeln.

Der hier genannte Tipp mit WD40 und und anschließend Feinmechanik-Öl hat das Problem gelöst.
Nach oben   Versenden Drucken
#1523647 - 13.03.23 09:24 Re: STI-Problem [Re: MichiV]
uwe&margit
Mitglied
abwesend abwesend
Beiträge: 552
Hallo,

bei WD40 gibt es zwischenzeitlich sehr viele Produkte. Kannst du uns bitte noch informieren, welches WD40 Produkte du verwendet hast?

Hier die "Auswahl":

https://wd40.de/wd-40-produkte/

Merci
Nach oben   Versenden Drucken
#1523652 - 13.03.23 10:08 Re: STI-Problem [Re: uwe&margit]
derSammy
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 20.527
Wenn ich pauschal von WD40 rede, dann meine ich das WD40 classic, auf der Seite mit WD40-Multifunktionsprodukt beworben.
Komm wir grillen Opa. Es gibt Koch und Suppenfleisch!
Satzzeichen können Leben retten.
Nach oben   Versenden Drucken
#1523655 - 13.03.23 10:32 Re: STI-Problem [Re: derSammy]
Freistilschrauber
Mitglied
abwesend abwesend
Beiträge: 41
Moin,
um gammelige Schmierung zu entfernen, ist WD-40 Classic bestens geeignet.
Platz zwei wird von Petroleum, Grillanzünder, Diesel (fast Inhaltsgleich) besetzt. Lässt sich mit einer Spritze und Kanüle auch punktgenau einbringen.
Ein geeignetes Mittel zum enfetten ist Waschbenzin. Alternativ Bremsenreiniger (Azetonfrei) aus einer Sprühdose.
Nach oben   Versenden Drucken
#1523669 - 13.03.23 17:41 Re: STI-Problem [Re: panta-rhei]
panta-rhei
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 8.065
Unterwegs in Französische Südpolar-Territorien

In Antwort auf: panta-rhei
In Antwort auf: Philueb
Hallo,

habe mit WD40 auch gute Erfahrungen gemacht. Brauchts auch nicht viel von, wenn man die richtige Stelle trifft. Überschüssiges Kriechöl dann einfach abwischen.


Merci. Habe jetzt erstmal das sündteure Abus Schlossspray genommen - habe das Gefühl, dass es langsam besser wird.

Entfetter habe ich noch in Reserve!


Habe noch ein Ladung Entfetterspray hinterhergeschossen - das leckere mit Orangenaroma verliebt - und jetzt geht ziemlich gut!

Danke für eure Hilfe!
Liebe Grüsse - Panta Rhei
"Leben wie ein Baum, einzeln und frei doch brüderlich wie ein Wald, das ist unsere Sehnsucht." Nâzim Hikmet, Dâvet
Nach oben   Versenden Drucken
#1523756 - 14.03.23 20:09 Re: STI-Problem [Re: panta-rhei]
panta-rhei
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 8.065
Unterwegs in Französische Südpolar-Territorien

In Antwort auf: panta-rhei
In Antwort auf: panta-rhei
In Antwort auf: Philueb
Hallo,

habe mit WD40 auch gute Erfahrungen gemacht. Brauchts auch nicht viel von, wenn man die richtige Stelle trifft. Überschüssiges Kriechöl dann einfach abwischen.


Merci. Habe jetzt erstmal das sündteure Abus Schlossspray genommen - habe das Gefühl, dass es langsam besser wird.

Entfetter habe ich noch in Reserve!


Habe noch ein Ladung Entfetterspray hinterhergeschossen - das leckere mit Orangenaroma verliebt - und jetzt geht ziemlich gut!

Danke für eure Hilfe!


Habe prompt ein anderes Problem:
Aus dem nichts raus schnappen die Kolbe nur noch in Zeitlupe zurueck ( vordere SB ). Was mich wundert: die DInger sind ja nagelneu und haben noch nie Dreck gesehen. Gestern hats 1 geregnet (15 min auf Asphalt)...

Gibt es eine EINFACHE Loesung ohne Ausbau des LR/der Belaege???
Liebe Grüsse - Panta Rhei
"Leben wie ein Baum, einzeln und frei doch brüderlich wie ein Wald, das ist unsere Sehnsucht." Nâzim Hikmet, Dâvet
Nach oben   Versenden Drucken
#1523757 - 14.03.23 21:26 Re: STI-Problem [Re: panta-rhei]
derSammy
Mitglied Übernachtungsnetzwerk
abwesend abwesend
Beiträge: 20.527
Nagelneu heißt industriell montiert?
Dabei werden die Scheibenbremsen "vorgefüllt" geliefert und so montiert ist das System dann meist "relativ" gut entlüftet, aber halt nicht perfekt. Eventuell könnte es helfen noch mal einen dedizierten Entlüftungsvorgang vorzunehmen?
Würde ich sicherheitshalber aber lieber im Montageständer und mit Laufrad- und Belagausbau machen...
Komm wir grillen Opa. Es gibt Koch und Suppenfleisch!
Satzzeichen können Leben retten.
Nach oben   Versenden Drucken
#1523765 - 15.03.23 10:42 Re: STI-Problem [Re: derSammy]
panta-rhei
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 8.065
Unterwegs in Französische Südpolar-Territorien

Hi Sammy


Ne, von mir entlueftet ... und mir schien eigentlich ziemlich gut. Klarer Druckpunkt, gute Bremswirkung ... ich berichte ...
Liebe Grüsse - Panta Rhei
"Leben wie ein Baum, einzeln und frei doch brüderlich wie ein Wald, das ist unsere Sehnsucht." Nâzim Hikmet, Dâvet
Nach oben   Versenden Drucken
#1523874 - 16.03.23 15:06 Re: STI-Problem [Re: panta-rhei]
panta-rhei
Mitglied
Themenersteller
abwesend abwesend
Beiträge: 8.065
Unterwegs in Französische Südpolar-Territorien

In Antwort auf: panta-rhei
Hi Sammy


Ne, von mir entlueftet ... und mir schien eigentlich ziemlich gut. Klarer Druckpunkt, gute Bremswirkung ... ich berichte ...


Habe nochmal versucht zu entlüften - ist eher schlimmer ...
Liebe Grüsse - Panta Rhei
"Leben wie ein Baum, einzeln und frei doch brüderlich wie ein Wald, das ist unsere Sehnsucht." Nâzim Hikmet, Dâvet
Nach oben   Versenden Drucken

www.bikefreaks.de